Outage
Resolved
Lasted for 2h

This incident has been resolved.

Wed, May 24, 2023, 06:31 PM
11 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, May 24, 2023, 06:31 PM
1h earlier...

Monitoring

Services are returning to normal and we are continuing to monitor the situation.

Wed, May 24, 2023, 04:58 PM
23m earlier...

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, May 24, 2023, 04:35 PM
44m earlier...

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, May 24, 2023, 03:50 PM