API Issues
Resolved
Full outage
Lasted for 8h

All systems currently operational.

Wed, Jun 21, 2023, 08:49 PM
11 months ago
Affected components
API
Management Portal
Updates

Resolved

All systems currently operational.

Wed, Jun 21, 2023, 08:49 PM
4h earlier...

Monitoring

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Jun 21, 2023, 04:01 PM
2h earlier...

Monitoring

Were currently monitoring, but services are back up and running.

Wed, Jun 21, 2023, 01:56 PM

Monitoring

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Jun 21, 2023, 01:55 PM
1h earlier...

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Wed, Jun 21, 2023, 12:11 PM