API Issues
Resolved
Full outage
Lasted for 1h

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Jun 21, 2023, 05:22 AM
11 months ago
Affected components
API
Management Portal
Updates

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Jun 21, 2023, 05:22 AM
24m earlier...

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Jun 21, 2023, 04:58 AM
52m earlier...

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Wed, Jun 21, 2023, 04:06 AM