Database Issues
Resolved
Full outage
Lasted for 3h

We've deployed a configuration change that has resolved out issues.

Tue, Feb 21, 2023, 06:46 PM
1 year ago
Affected components
API
Management Portal
Updates

Resolved

We've deployed a configuration change that has resolved out issues.

Tue, Feb 21, 2023, 06:46 PM
2h earlier...

Monitoring

We've resolved the issue and are putting countermeasures into place to prevent them from occurring in the future

Tue, Feb 21, 2023, 03:56 PM
23m earlier...

Investigating

We're experiencing an elevated level of database load and is not functioning properly

Tue, Feb 21, 2023, 03:32 PM