Degraded performance in the Web Portal
Resolved
Lasted for 1h

This incident has been resolved.

Mon, Feb 20, 2023, 08:13 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Feb 20, 2023, 08:13 PM
20m earlier...

Monitoring

A fix has been implementing and we are monitoring the system.

Mon, Feb 20, 2023, 07:53 PM
58m earlier...

Identified

We're updating a critical piece of our infrastructure to address the issue. There will be downtime for a short period as we run the update.

Mon, Feb 20, 2023, 06:55 PM
12m earlier...

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Feb 20, 2023, 06:42 PM