Platform unavailability
Resolved
Lasted for 1h

This incident has been resolved.

Wed, Nov 16, 2022, 12:51 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Nov 16, 2022, 12:51 PM
26m earlier...

Monitoring

We've identified and fixed the cause of today's platform unavailability. We will begin a monitoring phase as regular platform use resumes.

Wed, Nov 16, 2022, 12:25 PM
1h earlier...

Investigating

We are currently investigating platform-wide unavailability and will provide an update shortly.

Wed, Nov 16, 2022, 11:22 AM