Web Application Slowness
Resolved
Degraded performance
Lasted for 1 week

We think the impact from the issue is over.

Tue, Sep 27, 2022, 05:58 PM
1 year ago
Affected components
API
Management Portal
Updates

Resolved

We think the impact from the issue is over.

Tue, Sep 27, 2022, 05:58 PM
1 week earlier...

Monitoring

Application appears to be functioning normally but we are continuing to monitor its performance

Wed, Sep 14, 2022, 10:03 PM
1h earlier...

Investigating

We've spotted slowness and unreliability with loading our web application. We're investigating now.

Devices will continue to function as normal.

Wed, Sep 14, 2022, 08:48 PM