Device Database CPU Overload
Resolved
Degraded performance
Lasted for 3h

This incident has been resolved.

Wed, Jul 20, 2022, 07:40 PM
1 year ago
Affected components
API
Management Portal
Updates

Resolved

This incident has been resolved.

Wed, Jul 20, 2022, 07:40 PM
3h earlier...

Monitoring

We noticed when pushing an update to devices that there was a CPU overload on our database that devices interact with. We've pushed a fix and are monitoring now.

Wed, Jul 20, 2022, 04:20 PM