Intermittent Errors
Resolved
Degraded performance
Lasted for 4d

After monitoring the situation for the last few days everything seems to be completely stable and resolved.

Mon, Nov 22, 2021, 11:39 PM
2 years ago
Affected components
API
Updates

Resolved

After monitoring the situation for the last few days everything seems to be completely stable and resolved.

Mon, Nov 22, 2021, 11:39 PM
4d earlier...

Monitoring

A fix has been implemented and we're monitoring the results

Thu, Nov 18, 2021, 07:04 PM
1h earlier...

Identified

We've noticed intermittent errors in our API and are investigating a related issue with Google Cloud https://status.cloud.google.com/

Thu, Nov 18, 2021, 06:02 PM