Overhaul of Device Content and File Statuses
Resolved
Degraded performance
Lasted for 5d

The incident has been resolved.

Mon, Oct 25, 2021, 10:12 PM
2 years ago
Affected components
Management Portal
Updates

Resolved

The incident has been resolved.

Mon, Oct 25, 2021, 10:12 PM
3d earlier...

Monitoring

We believe this issue has been resolved but are monitoring the situation

Fri, Oct 22, 2021, 12:06 AM
1d earlier...

Identified

We are deploying a revamp of our statuses for Content and Files which will cause them to be unreliable for a few hours

Wed, Oct 20, 2021, 05:04 PM