Analytics Outage
Resolved
Partial outage
Lasted for 19m

We've identified a configuration error and it has been resolved.

Mon, Jul 3, 2023, 07:50 AM
10 months ago
Affected components
Management Portal
Updates

Resolved

We've identified a configuration error and it has been resolved.

Mon, Jul 3, 2023, 07:50 AM
19m earlier...

Investigating

Our analytics page and dashboard analytics aren't loading properly.

Mon, Jul 3, 2023, 07:30 AM