Degraded Performance
Resolved
Partial outage
Lasted for 2h

The team will be concluding the hands-on monitoring of the management portal. All systems have been performing without issue.

Wed, Sep 13, 2023, 08:11 PM
8 months ago
Affected components
Management Portal
Updates

Resolved

The team will be concluding the hands-on monitoring of the management portal. All systems have been performing without issue.

Wed, Sep 13, 2023, 08:11 PM
2h earlier...

Monitoring

We are currently monitoring our production environment for any performance issues in the Management Portal.

Wed, Sep 13, 2023, 05:20 PM

Monitoring

We are currently monitoring our production environment for any performance issues.

Wed, Sep 13, 2023, 05:18 PM

Investigating

Service outage and degraded performance across the portal and onboard apps.

Wed, Sep 13, 2023, 05:14 PM