Investigating Issue with Real-Time Device Updates
Resolved
Degraded performance
Lasted for 4h

Issue has been resolved.

Thu, Oct 5, 2023, 12:35 AM
7 months ago
Affected components
Management Portal
Updates

Resolved

Issue has been resolved.

Thu, Oct 5, 2023, 12:35 AM
3h earlier...

Monitoring

We've identified the issue and have implemented a fix. Over the next few minutes performance will return to normal.

Wed, Oct 4, 2023, 08:39 PM
11m earlier...

Investigating

Device status updates and real-time updates have degraded performance

Wed, Oct 4, 2023, 08:27 PM