We are aware of an issue that is affecting the performance of our app
Resolved
Degraded performance
Lasted for 11h

All systems operational.

Fri, Oct 6, 2023, 12:35 AM
7 months ago
Affected components
API
Management Portal
Updates

Resolved

All systems operational.

Fri, Oct 6, 2023, 12:35 AM
8h earlier...

Monitoring

The app has returned to normal operations. We are actively monitoring metrics to ensure production stability

Thu, Oct 5, 2023, 04:20 PM
2h earlier...

Investigating

Portal operations and device operations are taking an abnormal amount of time

Thu, Oct 5, 2023, 01:28 PM