Degraded Performance of the Management Portal
Resolved
Degraded performance
Lasted for 8h

The team has been monitoring the performance of the Management Portal, and no issues have been observed.

Sat, Mar 9, 2024, 01:08 AM
2 months ago
Affected components
Management Portal
Updates

Resolved

The team has been monitoring the performance of the Management Portal, and no issues have been observed.

Sat, Mar 9, 2024, 01:08 AM
7h earlier...

Monitoring

The Management Portal performance has returned to normal parameters. The team will be monitoring.

Fri, Mar 8, 2024, 05:40 PM
47m earlier...

Investigating

Some users are reporting slow performance of the Management Portal. The team is currently investigating and will provide updates as soon as possible.

Fri, Mar 8, 2024, 04:52 PM