Management Portal Performance
Resolved
Degraded performance
Lasted for 1h

Management portal performance is stable.

Tue, Apr 9, 2024, 04:53 PM
1 month ago
Affected components
Management Portal
Updates

Resolved

Management portal performance is stable.

Tue, Apr 9, 2024, 04:53 PM
35m earlier...

Monitoring

The performance of the management portal has returned to normal. We will continue to monitor for any further changes.

Tue, Apr 9, 2024, 04:17 PM
49m earlier...

Identified

The team has identified some slower than usual performance of the management portal. We are actively looking into the issue and will provide an update when performance is returned to normal.

Tue, Apr 9, 2024, 03:28 PM