Issues with Job Processing
Resolved·Partial outage

Everything is resolved now!

Thu, May 12, 2022, 05:45 PM
(3 years ago)
·
Affected components
API
Management Portal
Updates

Resolved

Everything is resolved now!

Thu, May 12, 2022, 05:45 PM

Monitoring

We believe we've resolved all issues and are now monitoring

Wed, May 11, 2022, 05:39 PM(1 day earlier)

Identified

We've discovered an issue with the load caused by our job processing service. We're increasing the resources our services have access to.

Wed, May 11, 2022, 05:14 PM(24 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, May 11, 2022, 05:12 PM